summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorache <ache@ache.one>2022-12-10 05:58:41 +0100
committerache <ache@ache.one>2022-12-10 05:58:41 +0100
commita48335766857bb7d35c66961407ae4f110efa0ba (patch)
tree37d949127cffedb40cb05dd8e80d14f6d4255608 /Cargo.toml
Init commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..b43f049
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "vust"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+hyper = { version = "0.14.23", features = ["full"] }
+rusqlite = "0.28.0"
+tokio = { version = "1.22.0", features = ["full"] }
+blake3 = "*"
+toml = "0.5.9"
+serde_derive = "1.0.149"
+serde = "1.0.149"